Real-time notifications may not be coming in
Incident Report for Frame.io
Resolved
Fully operational
Posted 11 months ago. Mar 16, 2017 - 10:55 EDT
Investigating
Real time events such as a thumbnail generating when you upload new media or new media being ready for playback depends on a realtime notification from our backend to the browser. These real time notifications may be down for some users and we're currently investigating. Everything else should be working as expected.
Posted 11 months ago. Mar 16, 2017 - 10:49 EDT