Some users experiencing connectivity issues
Incident Report for Frame.io
Resolved
All services are operational.
Posted 9 months ago. Dec 08, 2016 - 23:56 EST
Monitoring
All services now seem to be operating normally. We are monitoring the situation.
Posted 9 months ago. Dec 08, 2016 - 21:02 EST
Update
iPhone App is now working as expected. Still working on the web app.
Posted 9 months ago. Dec 08, 2016 - 20:53 EST
Update
The AWS S3 accelerate service is down. We are temporarily turning the accelerate service off to resume normal operation.
Posted 9 months ago. Dec 08, 2016 - 20:10 EST
Identified
Our AWS service provider is currently experiencing downtime. We are investigating possible solutions.
Posted 9 months ago. Dec 08, 2016 - 19:58 EST
Investigating
We are currently investigating why some users are experiencing connectivity issues.
Posted 9 months ago. Dec 08, 2016 - 19:42 EST