Intermittent connectivity issues
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 21, 2016 - 13:51 EST
Investigating
The Frame.io API servers are experiencing intermittent connectivity. We are investigating the issue.
Posted 8 months ago. Nov 21, 2016 - 13:44 EST