Service providers are experiencing intermittent connectivity.
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Sep 14, 2017 - 16:21 EDT
Identified
The Frame.io service providers are experiencing intermittent connectivity. We are investigating the issue.
Posted Sep 14, 2017 - 15:53 EDT